Jump to content
BusterIV

GTA IV Start Problem

6 inlägg i denna tråd

Hej allesammans, jag har ett lite problem med mitt Gta IV (EJ NEDLADDAT). När jag sätter i DISC 1 för att spela och sedan trycker på Gta IV ikonen så laddar den en stund och sedan kommer det upp en svart skyllt och några sekunder senare kommer det upp en skyllt där det står : Grand theft auto IV har stött på ett problem och måste avslutas -- Om du arbetar med något kan informationen som du arbetade med ha gått förlorad. Beskriv problemet för microsoft: Vi har skapat en felrapport som du kan skicka till oss. Rapporten kommer att behandlas anonymt. Om du vill se informationen i felrapporten klickar du här - Skicka felrapport eller Skicka inte.

Det kan också bero på att min dator inte klarar av spelet, Systemegenskaper: Micrsoft windows XP, home edition, version 2002, service pack 3. Dator namn : Hawlett-Packard Pavilion, AMD Sempron 3000 + 2.00 GHz 512 MB Dedikerat Ram Minne.

Detta är en väldigt gammal dator så om det beror på det så beställer jag helt enkelt en ny dator.

Vore najs om någon kunde hjälpa mig, orkar inte kolla på youtube längre :naughty: (,,.,, Btw jag har laddat ner alla required program)

Redigerad av BusterIV

Dela inlägg


Länk till inlägg
Dela på andra sidor

Misstänkte det, fan måste vänta tills 1.st mars innan jag har en ny dator, men tack ändå :naughty:

Nåja, får la spela san andreas tills dess :D

Redigerad av BusterIV

Dela inlägg


Länk till inlägg
Dela på andra sidor

Bumpar tråden då jag har samma problem. Jag har installerat om spelet och problemet kvarstår. Fattar inte vad det beror på. Spelet fungerade hur bra som helst innan men helt plötsligt har det slutat fungera. Jag är osäker på när det inträffade första gången för jag försökte med allt utan att lyckas och då la jag det på is tills nu när jag är sugen på att spela igen. :P

Dela inlägg


Länk till inlägg
Dela på andra sidor

Bumpar tråden då jag har samma problem. Jag har installerat om spelet och problemet kvarstår. Fattar inte vad det beror på. Spelet fungerade hur bra som helst innan men helt plötsligt har det slutat fungera. Jag är osäker på när det inträffade första gången för jag försökte med allt utan att lyckas och då la jag det på is tills nu när jag är sugen på att spela igen. :P

Kontrollera DirectX och uppdatera om nödvändigt.

Hur fräscha är drivrutinerna för grafikkortet?

Lite långsökt, men kanske att du behöver uppdatera Framework, beror ju iofs på vad du har för service pack.

Dela inlägg


Länk till inlägg
Dela på andra sidor

Kontrollera DirectX och uppdatera om nödvändigt.

Hur fräscha är drivrutinerna för grafikkortet?

Lite långsökt, men kanske att du behöver uppdatera Framework, beror ju iofs på vad du har för service pack.

Har directX 10 och grafikkortet är ju rätt gammalt (geforce 8800GT) med fräscha drivrutiner. Dock skulle ju problemet kunna bero på att dom är för nya eller nånting eftersom att spelet fungerade med dom gamla. Funderar på att leta fram skivan som följde med kortet och testa att installera de drivrutinerna istället. Har Windows XP SP3.

Dela inlägg


Länk till inlägg
Dela på andra sidor

Skapa ett konto eller logga in för att kommentera

Skapa ett konto

Skapa ett konto för att få full tillgång till forumet. Det är enkelt och går snabbt!

Skapa konto

Logga in

Har du redan ett konto? Logga in här.

Logga in

×