Jump to content
luddee

"The connection to one or more players has been lost".

8 inlägg i denna tråd

Jag får hela tiden meddelandet "The connection to one or more players has been lost". Sen kommer man tillbaka till multiplayer... jag har aldrig lyckats komma in på ett multiplayergame och det börjar gå på mina nerver. Är det vissa routerinställningar man måste ha? Jag har kollat på hundratal olika forum och forumtrådar med folk som har samma problem, så det verkar vara ett brett problem.

Hjälp tack :w000t:

Dela inlägg


Länk till inlägg
Dela på andra sidor
PS3 :w000t:

Någon som har samma problem eller som kan hjälpa mig?

Jag hade det problemet förut när jag precis köps spelet. Men nu händer det inte lika mycket.

Dela inlägg


Länk till inlägg
Dela på andra sidor
:naughty: Varför kan aldrig folk skriva till vilken konsol/plattform?

luddee har same problem.. har sj gjort en tråd trög MP ^^

Dela inlägg


Länk till inlägg
Dela på andra sidor
Jag får hela tiden meddelandet "The connection to one or more players has been lost". Sen kommer man tillbaka till multiplayer... jag har aldrig lyckats komma in på ett multiplayergame och det börjar gå på mina nerver. Är det vissa routerinställningar man måste ha? Jag har kollat på hundratal olika forum och forumtrådar med folk som har samma problem, så det verkar vara ett brett problem.

Hjälp tack >_<

Det har med routern att göra du måste gå in på router och öppna porten!

Dela inlägg


Länk till inlägg
Dela på andra sidor

Skapa ett konto eller logga in för att kommentera

Skapa ett konto

Skapa ett konto för att få full tillgång till forumet. Det är enkelt och går snabbt!

Skapa konto

Logga in

Har du redan ett konto? Logga in här.

Logga in

×