Jump to content
eminem33

Perfomance Upgrade v2 -- någon som provat?

1 inlägg i denna tråd

Installerade GTA IV igen på datorn nu DÅ jag såg att det hade kommit massa nya roliga moddar :doh:

men fick fps problem, med andra ord det laggade. Förut när jag spelade det så hållde det sig runt 30 fps och laggade inte. Men nu så får jag rejäla fps drops ungefär var 10 sekund vad jag äm gör ifall jag står still eller åker bil annars imellan så håller det sig fint?

gjorde en benchmark och fick detta med allt på det lägsta?

Statistics

Average FPS: 37.43

Duration: 37.08 sec

CPU Usage: 94%

System memory usage: 65%

Video memory usage: 62%

Graphics Settings

Video Mode: 1024 x 768 (60 Hz)

Texture Quality: Low

Render Quality: Low

View Distance: 1

Detail Distance: 1

Hardware

Microsoft Windows 7 Ultimate

Microsoft Windows 7 Ultimate

Video Adapter: NVIDIA GeForce 9600 GT

Video Driver version: 197.45

Audio Adapter: Speakers (High Definition Audio Device)

Intel® Core2 Duo CPU E8400 @ 3.00GHz

File ID: benchmark.cli

Varför får jag fps drops för nu och inte förr?

EDit: tänkte jag skulle använda denna tråd men kunde tydligen inte ändra rubriken.

tänkte även lägga till det att det kvittar ifall jag har inställningarna på det högsta eller lägsta får ändå drops. och jag har ominstallerat det 3 gånger nu :/

Edit2: jag stängde av UAC och uppdaterade spelet och det hjälpte lite :)

Redigerad av eminem33

Dela inlägg


Länk till inlägg
Dela på andra sidor

Skapa ett konto eller logga in för att kommentera

Skapa ett konto

Skapa ett konto för att få full tillgång till forumet. Det är enkelt och går snabbt!

Skapa konto

Logga in

Har du redan ett konto? Logga in här.

Logga in

×