Jump to content
ZcruweN

Kan inte öppna portar i min router

7 inlägg i denna tråd

Hej, jag har väldigt dryga problem med min router nu. 

Jag hade tänkt att hosta en server i Minecraft som jag och mina vänner kan slölira på lite då och då, allt är frid och fröjd med själva servern... Problemet kommer nu dock till routern.

Vad jag än försöker med så får jag för guds skull inte öppna upp portarna som behövs, jag har en netgear cg3700emr-1cmnds som jag fått via Comhem (jag sitter på anslutning genom tv nätet och inte fiber så krävs speciell router för det). Jag kommer in i routern utan problem, jag kan ändra många andra inställningar i routern utan problem, men när det kommer till att öppna portar uppstår problem.

Enligt routern så är porten som behövs öppen, men den öppnas inte enligt många olika program och sidor som kollar upp sånt. Jag har testat alla olika sorts portar, både TCP/UDP och även lagt in två olika som TCP och UDP istället. Men det vill verkligen inte öppnas alls.

Så nu efter mycket bök så vänder jag mig till er, vet ni vad det kan vara för problem? Jag får i absolut sista fall ringa comhems support och hoppas att jag får prata med någon kompetent inom ämnet om det är så att jag inte kan lösa det på egen hand.

Finns det någon själ här som varit med om liknande problem och kanske kan hjälpa mig?

Tack på förhand!

Dela inlägg


Länk till inlägg
Dela på andra sidor

Det har åtminstone förr varit så att olika leverantörer inte ger full access till sina routrar, har du kollat om andra har problem med din modell eller Comhem? Det borde inte vara problem om du nu lyckats ändra alla andra inställningar utom just portar. Jag har nog inget svar på din fråga.

Dela inlägg


Länk till inlägg
Dela på andra sidor

Tänk på att du måste ha något igång som tar emot trafik på porten när du ska testa. En port som inte används är alltid stängd.

Dvs, ha igång servern när du testar.

  • Gilla 1

Dela inlägg


Länk till inlägg
Dela på andra sidor
11 minuter sedan, Adrian G skrev:

Tänk på att du måste ha något igång som tar emot trafik på porten när du ska testa. En port som inte används är alltid stängd.

Dvs, ha igång servern när du testar.

Wow, det visste jag inte. Bra att veta i framtiden. :)

Dela inlägg


Länk till inlägg
Dela på andra sidor
2 timmar sedan, Adrian G skrev:

Tänk på att du måste ha något igång som tar emot trafik på porten när du ska testa. En port som inte används är alltid stängd.

Dvs, ha igång servern när du testar.

Wow seriöst? Så har jag aldrig behövt göra tidigare vad jag vet om.

Så om jag slår igång servern nu när portarna ska vara öppna så borde det funka?

Dela inlägg


Länk till inlägg
Dela på andra sidor
1 timme sedan, ZcruweN skrev:

Wow seriöst? Så har jag aldrig behövt göra tidigare vad jag vet om.

Så om jag slår igång servern nu när portarna ska vara öppna så borde det funka?

Om det är rätt så ska den vara öppen för trafik!

Dela inlägg


Länk till inlägg
Dela på andra sidor

Tekniskt sett är ju porten på routern öppen, även fast inget använder den. När man öppnar en port i routern så säger man bara till routern att all trafik som inkommer på den porten ska vidarebefodras till en viss dator i nätverket. Är servern inte igång på din dator så är det inget som kommer att svara på inkommen trafik (dvs datorn port är stängd), men den kan ändå komma fram till din dator.

Är du säker på att du har en publik Ip address? Bahnhoff kör med privat ip till sina kunder om man specifikt inte frågar efter en publik. För att se det måste du kolla vad routern har för ip (du kan nog se det när du är inloggad på routern), dvs du kan inte köra whatismyip från din dator.

Dela inlägg


Länk till inlägg
Dela på andra sidor

Skapa ett konto eller logga in för att kommentera

Skapa ett konto

Skapa ett konto för att få full tillgång till forumet. Det är enkelt och går snabbt!

Skapa konto

Logga in

Har du redan ett konto? Logga in här.

Logga in

×